<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>  <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" id="arve" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head>

	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

		<title>WIPB-TV JFK The Lost Inaugural Gala - WIPB-TV</title>
			
		<link href="/wp-content/uploads/2012/07/favicon.png" rel="shortcut icon" /> 
	
	<meta name="viewport" content="width=device-width">




	<meta name="description" content="																																																																																	" /> 

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.wipb.org/jfk-lost-inaugural-gala/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="JFK The Lost Inaugural Gala - WIPB-TV" />
<meta property="og:description" content="Tuesday, August 15th  at 9:30 p.m.  DONATE NOW Enjoy performances from Frank Sinatra, Ethel Merman, Harry Belafonte, Ella Fitzgerald, Nat King Cole, and more in this presidential gala event taped in 1961.  Learn More" />
<meta property="og:url" content="http://www.wipb.org/jfk-lost-inaugural-gala/" />
<meta property="og:site_name" content="WIPB-TV" />
<meta property="article:section" content="Upcoming Programs" />
<meta property="article:published_time" content="2017-08-13T12:30:34-04:00" />
<meta property="article:modified_time" content="2017-08-14T09:31:42-04:00" />
<meta property="og:updated_time" content="2017-08-14T09:31:42-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Tuesday, August 15th  at 9:30 p.m.  DONATE NOW Enjoy performances from Frank Sinatra, Ethel Merman, Harry Belafonte, Ella Fitzgerald, Nat King Cole, and more in this presidential gala event taped in 1961.  Learn More" />
<meta name="twitter:title" content="JFK The Lost Inaugural Gala - WIPB-TV" />
<meta name="twitter:image" content="http://www.wipb.org/wp-content/uploads/2017/08/jfk.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WIPB-TV &raquo; Feed" href="http://www.wipb.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WIPB-TV &raquo; Comments Feed" href="http://www.wipb.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WIPB-TV &raquo; JFK The Lost Inaugural Gala Comments Feed" href="http://www.wipb.org/jfk-lost-inaugural-gala/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wipb.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=38599d5fe4c858442c99a658d6519b3c"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='http://www.wipb.org/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=38599d5fe4c858442c99a658d6519b3c' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='http://www.wipb.org/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=38599d5fe4c858442c99a658d6519b3c' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.wipb.org/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.wipb.org/wp-includes/css/dashicons.min.css?ver=38599d5fe4c858442c99a658d6519b3c' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.wipb.org/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://www.wipb.org/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-ufaq-style-css'  href='http://www.wipb.org/wp-content/plugins/ultimate-faqs/css/ewd-ufaq-styles.css?ver=38599d5fe4c858442c99a658d6519b3c' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-ufaq-rrssb-css'  href='http://www.wipb.org/wp-content/plugins/ultimate-faqs/css/rrssb-min.css?ver=38599d5fe4c858442c99a658d6519b3c' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='http://www.wipb.org/wp-content/plugins/popups/public/assets/css/public.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.wipb.org/wp-content/themes/galaxy/style.css?ver=38599d5fe4c858442c99a658d6519b3c' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.wipb.org/wp-content/themes/galaxy/css/responsive.css?ver=38599d5fe4c858442c99a658d6519b3c' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A700italic%2C400%2C700&#038;ver=38599d5fe4c858442c99a658d6519b3c' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://www.wipb.org/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://www.wipb.org/wp-content/uploads/master-slider/custom.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.wipb.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=38599d5fe4c858442c99a658d6519b3c' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 25%;
                }
                
</style>
<script type='text/javascript' src='http://www.wipb.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wipb.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wipb.org/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wipb.org/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.wipb.org\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.wipb.org\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wipb.org/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='http://www.wipb.org/wp-content/themes/galaxy/js/libs/modernizr-2.0.6.min.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.wipb.org/wp-content/themes/galaxy/js/plugins.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.wipb.org/wp-content/themes/galaxy/js/script.js?ver=20120206'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.wipb.org\/wp-admin\/admin-ajax.php","security":"ca1b55fa64","gallery_scrolloffset":"50","eppathtoscripts":"http:\/\/www.wipb.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wipb.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=38599d5fe4c858442c99a658d6519b3c'></script>
<script type='text/javascript' src='http://www.wipb.org/wp-content/plugins/news-ticker/cycle.js?ver=38599d5fe4c858442c99a658d6519b3c'></script>
<link rel='https://api.w.org/' href='http://www.wipb.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wipb.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wipb.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.wipb.org/?p=8533' />
<link rel="alternate" type="application/json+oembed" href="http://www.wipb.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wipb.org%2Fjfk-lost-inaugural-gala%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wipb.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wipb.org%2Fjfk-lost-inaugural-gala%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'http://www.wipb.org/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://www.wipb.org/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.0.2 - Responsive Touch Image Slider | www.avt.li/msf" />
    <script type="text/javascript">
        var ajaxurl = 'http://www.wipb.org/wp-admin/admin-ajax.php';
    </script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.wipb.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->		<style type="text/css">
		span.oe_textdirection { unicode-bidi: bidi-override; direction: rtl; }
		span.oe_displaynone { display: none; }
		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
	<style type="text/css">		body {background-color:#f2f2f2; } 
				nav, .sf-menu ul {background:#65bf98;}
		#sidebar h2, #sidebar h2:after, .sub-navigation-child {background-color:#027396;  }
		a, #sidebar a:hover, ul.tabs li a.active, ul.tabs li a:hover {color:#1da3cc;}
		a:hover {color:#027396;}
		footer {background-color:#393939;}
		h1, h3, h4, h5, h6 {color:#444444;}
		h2, h2:after {background-color:#424242;}
		.button, .small-button, body input#submit, .wpcf7 input.wpcf7-submit, #contactform input.small-button {background-color:#c73b6a;}
		nav, header ul.sub-navigation, h1, h2, h3, h4, h5, h6, .button, input#submit, .wpcf7 input.wpcf7-submit, .small-button, .pagination, #contactform label, .sub-navigation-child select {font-family: 'Open Sans', }
																	
							
				body.page-id-214
{
    background-color: #ffffff;
}			</style>	
		
			<!-- Background Javascript -->
	<script type="text/javascript">
	jQuery(document).ready(function($) {
	    // Create an array of images that you'd like to use
        var images = [
            "/wp-content/uploads/2012/07/background3.jpg"
        ];

        $(images).each(function(){  $('<img/>')[0].src = this;   });  // A little script for preloading all of the images
        var index = 0;  // The index variable will keep track of which image is currently showing

        $.backstretch(images[index], {speed: 500}); // 500ms for a fadeIn effect between images.

        // 6000 ms set for transition ammount
        setInterval(function() { index = (index >= images.length - 1) ? 0 : index + 1; $.backstretch(images[index]); }, 6000);
    });
    </script>

	
	<link rel="image_src" href="/wp-content/uploads/2013/08/ico-facebook.jpg" />
</head>
<body class="post-template-default single single-post postid-8533 single-format-standard _masterslider _ms_version_3.0.2 wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
	
	
	
		
	<div id="main">

		<header>
			
			<div class="social-icons">
								<a class="rss" href="http://www.pbs.org/community/rss-directory/" target="_blank">r</a>
												<a class="facebook" href="https://www.facebook.com/WIPBTV" target="_blank">f</a>
												<a class="twitter" href="http://www.twitter.com/wipb" target="_blank">l</a>
																																				<a class="linkedin" href="http://www.linkedin.com/company/wipb-public-television" target="_blank">i</a>
												
			</div>
			<div class="clearfix"></div>
			
			<h1 id="logo"><a href="http://www.wipb.org"><img src="/wp-content/uploads/2012/07/logo-lg.png" alt="WIPB-TV"></a></h1>			
			
			<div id="right-header-container">
				
											<form method="get" class="searchform" action="http://www.wipb.org/">
				<label for="s" class="assistive-text">Search:</label>
				<input type="text" class="field" name="s" id="s" placeholder="Search..." />
				<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			</form>							
				<ul id="menu-top-navigation" class="sub-navigation"><li id="menu-item-2072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2072"><a target="_blank" href="http://www.gopjn.com/t/S0BHSkpHQERDSExFSkBIRERDSg">Shop</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://www.wipb.org/contact/">Contact</a></li>
<li id="menu-item-2847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2847"><a href="http://give.bsu.edu/wipb-general">DONATE</a></li>
</ul>			
			</div><!-- close #right-header-container -->
			<div class="clearfix"></div>
			
			<nav>
				<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-82"><a href="http://www.wipb.org/">Home</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-219"><a href="http://www.wipb.org/schedule/">Schedule</a>
<ul  class="sub-menu">
	<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="http://www.wipb.org/schedule/">Local TV</a></li>
	<li id="menu-item-346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="http://www.wipb.org/pbs-kids-schedule/">PBS Kids Schedule</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://www.wipb.org/satellite-service/">Satellite Service</a></li>
</ul>
</li>
<li id="menu-item-1116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1116"><a href="http://www.wipb.org/programming/">Programs &#038; Videos</a>
<ul  class="sub-menu">
	<li id="menu-item-7480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7480"><a href="http://www.wipb.org/wellness-matters/">Wellness Matters</a></li>
	<li id="menu-item-7912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7912"><a href="http://www.wipb.org/indiana-weekend/">Indiana Weekend</a></li>
	<li id="menu-item-7163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7163"><a href="http://www.wipb.org/passport/">Passport</a></li>
	<li id="menu-item-988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-988"><a href="http://video.wipb.org">On-Demand Videos</a></li>
	<li id="menu-item-1704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1704"><a href="http://www.wipb.org/local-productions/">Local Archives</a></li>
	<li id="menu-item-1209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1209"><a href="http://www.wipb.org/programming/">PBS Programming</a></li>
</ul>
</li>
<li id="menu-item-8459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8459"><a href="http://wipb.org">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-8458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8458"><a href="http://www.wipb.org/ipbs-salute-vietnam-veterans/">IPBS Salute to Vietnam Veterans</a></li>
	<li id="menu-item-8461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8461"><a href="http://greatdestinationsvictoria.weebly.com/">On Location with Victoria Tour</a></li>
	<li id="menu-item-8460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8460"><a href="https://www.eventbrite.com/e/wipb-victoria-8-day-tour-of-england-information-session-tickets-36692940573">Victoria Tour Information Session</a></li>
	<li id="menu-item-1021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1021"><a href="http://auction.telesale.com/">WIPB Telesale</a></li>
</ul>
</li>
<li id="menu-item-2136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2136"><a href="http://www.wipb.org/wipb-community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-8324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8324"><a href="http://www.wipb.org/rare-indiana/">Rare INdiana</a></li>
	<li id="menu-item-7204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7204"><a href="http://www.wipb.org/wipb-spelling-bee/">2017 WIPB Spelling Bee</a></li>
	<li id="menu-item-6470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6470"><a href="http://www.wipb.org/nowentering/">Now Entering…</a></li>
	<li id="menu-item-6419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6419"><a href="http://www.wipb.org/wipbs-be-my-neighbor-day-2017/">WIPB Be My Neighbor Day</a></li>
	<li id="menu-item-2849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2849"><a href="http://www.wipb.org/stories-of-service/">Stories of Service</a></li>
	<li id="menu-item-1872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1872"><a href="http://www.wipb.org/pbs-kids-lab-exhibit-at-muncie-childrens-museum/">WIPB KIDS Lab Exhibit <br> at Muncie Children’s Museum</a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-235"><a href="http://www.wipb.org/about-wipb/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-4418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4418"><a href="http://www.wipb.org/advisory-council/">Advisory Council</a></li>
	<li id="menu-item-6856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6856"><a href="http://cms.bsu.edu/about/administrativeoffices/president/administration/boardoftrustees">Board of Trustees/Governing Body</a></li>
	<li id="menu-item-1058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1058"><a href="http://www.wipb.org/coverage/">Coverage Area Map</a></li>
	<li id="menu-item-4731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4731"><a href="http://www.wipb.org/job-openings/">Job Openings</a></li>
	<li id="menu-item-3671" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3671"><a href="http://www.wipb.org/news/">News &#038; Updates</a></li>
	<li id="menu-item-1085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085"><a target="_blank" href="http://wipbproductions.com/">Production Services</a></li>
	<li id="menu-item-1495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495"><a href="http://www.wipb.org/social/">WIPB Social</a></li>
	<li id="menu-item-6877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6877"><a href="http://www.wipb.org/staff/">WIPB Staff</a></li>
</ul>
</li>
<li id="menu-item-548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="http://www.wipb.org/about-wipb/">Station History</a></li>
<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-555"><a href="http://www.wipb.org/support-programming-on-wipb-tv/">Support</a>
<ul  class="sub-menu">
	<li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-561"><a href="http://www.wipb.org/support-programming-on-wipb-tv/">Become a Member</a>
	<ul  class="sub-menu">
		<li id="menu-item-2062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2062"><a target="_blank" href="http://www.membercard.com/wipb/">WIPB MemberCard</a></li>
		<li id="menu-item-2557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2557"><a target="_blank" href="http://www.membercard.com/wipb/benefits_search.cfm?benefit_type=B">MemberCard Benefit of the Month</a></li>
	</ul>
</li>
	<li id="menu-item-1344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1344"><a href="http://www.wipb.org/sustained-giving/">Sustaining Membership</a></li>
	<li id="menu-item-7164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7164"><a href="http://www.wipb.org/passport/">Passport Access</a></li>
	<li id="menu-item-1039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1039"><a href="http://www.wipb.org/planned-giving/">Planned Giving</a>
	<ul  class="sub-menu">
		<li id="menu-item-1547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1547"><a href="http://www.wipb.org/help-now/">Gifts that Help WIPB Now</a></li>
		<li id="menu-item-1546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1546"><a href="http://www.wipb.org/gifts-that-help-wipb-later/">Gifts that Help WIPB Later</a></li>
		<li id="menu-item-1545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1545"><a href="http://www.wipb.org/gifts-that-pay-you-income-and-help-wipb-later/">Charitable Gifts</a></li>
	</ul>
</li>
	<li id="menu-item-3904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3904"><a href="http://www.wipb.org/visionary-circle/">Visionary Circle</a></li>
	<li id="menu-item-1555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1555"><a href="/vehicle-donation/">Vehicle Donation</a></li>
	<li id="menu-item-1040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1040"><a href="http://www.wipb.org/corporate-underwriting/">Underwriting  Support</a></li>
	<li id="menu-item-1048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048"><a href="http://www.wipb.org/volunteer/">Volunteer</a></li>
</ul>
</li>
</ul></div>			</nav>
		<div class="clearfix"></div>
		</header>		<div id="content">

			<div id="content-sidebar">				<h2>WIPB Updates:</h2>
				
				
								<div class="post-8533 post type-post status-publish format-standard has-post-thumbnail hentry category-upcoming-programs">
					<h3>JFK The Lost Inaugural Gala</h3>

					
										
										<div class="blog-image-main">
												<a href="http://www.wipb.org/wp-content/uploads/2017/08/jfk.jpg" rel="prettyPhoto" class="photo-hover"><img width="300" height="169" src="http://www.wipb.org/wp-content/uploads/2017/08/jfk.jpg" class="attachment-blog-image size-blog-image wp-post-image" alt="" /></a>
					</div>
										
					
					<p><em>Tuesday, August 15th  at 9:30 p.m.  </em><a href="https://secure2.convio.net/ball/site/Ecommerce/835909491?FOLDER=1665&amp;store_id=1261">DONATE NOW</a><em><br />
</em></p>
<p>Enjoy performances from Frank Sinatra, Ethel Merman, Harry Belafonte, Ella Fitzgerald, Nat King Cole, and more in this presidential gala event taped in 1961.  <a href="http://video.wipb.org/video/3003493657/">Learn More</a></p>					
				<div class="clearfix"></div>
				</div><!-- close .blog-post-number -->
				<hr>

	
				
				
				
					<div id="comments">
	
	


		<h2 class="red">
			<span>0</span> comments		</h2>

			<p class="nocomments">Comments are closed.</p>
	

<br/>

		


</div><!-- #comments -->				
												
			</div><!-- close #content-sidebar -->
						<div id="sidebar">
				
				<div class="sidebar-padding">			<div class="textwidget"><a href="http://give.bsu.edu/wipb-joinrenew"><img class="regular" alt="Renew a Pledge" src="/wp-content/uploads/2013/06/renew.png" /></a>

<a href="http://video.wipb.org"><img class="rollover" alt="Watch PBS Online" src="/wp-content/uploads/2013/06/watch2.png" /></a>

<a href="/schedule/"><img class="rollover" alt="WIPB-TV Schedule" src="/wp-content/uploads/2013/06/schedule1.png" /></a></div>
		</div><div class="sidebar-padding"><div id='c1692_28_2' class='sam-container sam-place' data-sam='0'><a  id='a22_28' class='sam_ad' href='http://www.opendoorhs.org/' target='_blank'><img src='http://www.wipb.org/wp-content/uploads/2016/01/Open-Door.jpg'  alt=''  /></a></div></div><div class="sidebar-padding"><h2>Proud Supporter:</h2><div id='c5176_1_1' class='sam-container sam-place' data-sam='0'><a  id='a43_1' class='sam_ad' href='http://www.primetrustcu.com/' target='_blank'><img src='http://www.wipb.org/wp-content/uploads/2015/02/PrimeTrustFCU2.jpg'  alt=''  /></a></div></div>				
			</div><!-- close #sidebar -->			
		<div class="clearfix"></div>
		</div><!-- close #content -->
		<footer>
			
						<div class="grid4column">			<div class="textwidget"><p><a href="http://wipb.org"><img class="size-full wp-image-129 alignnone" alt="footerlogo" src="/wp-content/uploads/2013/05/footerlogo2.png" width="180" height="56" /></a></p>
<p style="font-size: 12px;">Individual support comes through memberships. Businesses and organizations provide underwriting for programs and station events, as well as important sponsorships for education and outreach services. WIPB Corporate Services is a full service production company. TeleSale, the station’s single largest fundraising event, has provided valuable revenue for the station since 1978.</p>
</div>
		</div>
			<div class="grid4column"><div class="menu-legal-menu-container"><ul id="menu-legal-menu" class="menu"><li id="menu-item-1099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1099"><a href="http://www.wipb.org/">Home</a></li>
<li id="menu-item-1104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1104"><a href="http://www.wipb.org/social/">News &#038; Updates</a></li>
<li id="menu-item-1093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1093"><a href="http://www.wipb.org/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-1094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1094"><a href="http://www.wipb.org/eeo-information/">EEO Information</a></li>
<li id="menu-item-1098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1098"><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wipb">FCC Public Inspection File</a></li>
<li id="menu-item-1096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1096"><a href="http://www.wipb.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4730"><a href="http://www.wipb.org/public-documents/">Public Documents</a></li>
</ul></div></div>
			<div class="grid4column"><h5>Email Sign-up:</h5>				<div id="mc_embed_signup">
					<form id="mc-embedded-subscribe-form" class="validate" action="http://wipb.us5.list-manage1.com/subscribe/post?u=9cd0958c6f1464a9101881a26&amp;id=af01a7ef53" method="post" name="mc-embedded-subscribe-form" target="_blank"><label for="mce-EMAIL">Stay in touch with the latest events, news and offers from WIPB-TV. To join our mailing list, please insert your e-mail address below. </label> <input id="mce-EMAIL" class="email" type="email" name="EMAIL" value="" />
					<div class="clear"><input id="mc-embedded-subscribe" type="submit" name="subscribe" value="Subscribe" /></div>
					</form>
				</div>
		</div>
			<div class="grid4column lastcolumn"><h5>Follow:</h5>		<div class="social-icons">
				<a class="rss" href="http://www.pbs.org/community/rss-directory/" target="_blank">r</a>
						<a class="facebook" href="https://www.facebook.com/WIPBTV" target="_blank">f</a>
						<a class="twitter" href="http://www.twitter.com/wipb" target="_blank">l</a>
																		<a class="linkedin" href="http://www.linkedin.com/company/wipb-public-television" target="_blank">i</a>
						</div>
		</div><div class="grid4column lastcolumn"><h5>Contact the Station:</h5>			<div class="textwidget"><p>WIPB – Indiana Public Broadcasting<br />
1111 North McKinley Avenue<br />
Ball State University‎<br />
Muncie, IN 47306<br />
765-285-1249<br />
800-252-9472</p>
</div>
		</div>			<div class="clearfix"></div>
						
			<div id="copyright">
				<div class="copyright-left">
					&copy; WIPB-TV Indiana Public Broadcasting<br>All Rights Reserved.				</div>
				<div class="copyright-right"> 
					Website Developed by: <br><a href="http://www.windmillmarketing.com/" target="_blank">Windmill Marketing</a> - Farmland, Indiana.				</div>
			</div><!-- close #copyright -->
			<div class="clearfix"></div>
		</footer>
		
	
	<div class="clearfix"></div>
	</div><!-- close #main -->
	
			<script type="text/javascript">		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42796223-1', 'wipb.org');
  ga('send', 'pageview');		</script>		
    <script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
</script>
<style>
.collapseomatic_content {padding-bottom:10px;}
</style>
<!-- Popups v1.7.3 - https://wordpress.org/plugins/social-popup/ --><style type="text/css">
#spu-8468 {
	background-color: #eeeeee;
	color: #333;	border: 8px solid #555;	width: 600px;

}
#spu-bg-8468 {
	opacity: 0.5;
}
/*
* Add custom CSS for this popup
* Be sure to start your rules with #spu-6899 { } and use !important when needed to override plugin rules
*/</style>
<div class="spu-bg" id="spu-bg-8468"></div>
<div class="spu-box  spu-centered spu-total- " id="spu-8468"
 data-box-id="8468" data-trigger="seconds"
 data-trigger-number="2"
 data-spuanimation="fade" data-cookie="999" data-close-cookie="1" data-test-mode="0"
 data-auto-hide="0" data-close-on-conversion="1" data-bgopa="0.5" data-total=""
 style="left:-99999px !important;" data-width="600" >
	<div class="spu-content"><p><a href="https://secure2.convio.net/ball/site/Donation2?idb=0&amp;df_id=1500&amp;1500.donation=form1"><img class="aligncenter wp-image-6900 size-large" src="/wp-content/uploads/2017/08/PBS-WIPB-Lightbox4.jpg" width="900" height="712" /></a></p>
</div>
	<span class="spu-close spu-close-popup"><i class="spu-icon spu-icon-close"></i></span>
	<span class="spu-timer"></span>
	</div>
<!-- / Popups Box -->
<div id="fb-root" class=" fb_reset"></div><script type='text/javascript' src='http://www.wipb.org/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.6'></script>
<script type='text/javascript' src='http://www.wipb.org/wp-content/plugins/pbs-passport-authenticate-master/assets/js/js.cookie.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://www.wipb.org/wp-content/plugins/pbs-passport-authenticate-master/assets/js/jquery.pids.js?ver=0.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","safe_mode":"","ajax_mode":"","ajax_url":"http:\/\/www.wipb.org\/wp-admin\/admin-ajax.php","ajax_mode_url":"http:\/\/www.wipb.org\/?spu_action=spu_load&lang=","pid":"8533","is_front_page":"","is_category":"","site_url":"http:\/\/www.wipb.org","is_archive":"","is_search":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wipb.org/wp-content/plugins/popups/public/assets/js/min/public-min.js?ver=1.7.3'></script>
<script type='text/javascript' src='http://www.wipb.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=38599d5fe4c858442c99a658d6519b3c'></script>
<script type='text/javascript' src='http://www.wipb.org/wp-includes/js/wp-embed.min.js?ver=38599d5fe4c858442c99a658d6519b3c'></script>

	<script type="text/javascript">
	jQuery(document).ready(function($) {

	    $('.flexslider').flexslider({
			animation: "fade",              //String: Select your animation type, "fade" or "slide"
			slideDirection: "vertical",   //String: Select the sliding direction, "horizontal" or "vertical"
			slideshow: true,                //Boolean: Animate slider automatically
			slideshowSpeed: 6000,           //Integer: Set the speed of the slideshow cycling, in milliseconds
			animationDuration: 600,         //Integer: Set the speed of animations, in milliseconds
			directionNav: true,             //Boolean: Create navigation for previous/next navigation? (true/false)
			controlNav: true,               //Boolean: Create navigation for paging control of each clide? Note: Leave true for manualControls usage
			keyboardNav: true,              //Boolean: Allow slider navigating via keyboard left/right keys
			mousewheel: false,              //Boolean: Allow slider navigating via mousewheel
			prevText: "Previous",           //String: Set the text for the "previous" directionNav item
			nextText: "Next",               //String: Set the text for the "next" directionNav item
			pausePlay: false,               //Boolean: Create pause/play dynamic element
			pauseText: 'Pause',             //String: Set the text for the "pause" pausePlay item
			playText: 'Play',               //String: Set the text for the "play" pausePlay item
			randomize: false,               //Boolean: Randomize slide order
			slideToStart: 0,                //Integer: The slide that the slider should start on. Array notation (0 = first slide)
			animationLoop: true,            //Boolean: Should the animation loop? If false, directionNav will received "disable" classes at either end
			pauseOnAction: true,            //Boolean: Pause the slideshow when interacting with control elements, highly recommended.
			pauseOnHover: true            //Boolean: Pause the slideshow when hovering over slider, then resume when no longer hovering
	    });
	});
	</script>
</body>
</html>